Monday, September 15, 2003

Website Viewing



I would strongly suggest using Internet Explorer Version 6.0 as your browser, as other browsers may NOT display our pages correctly.
I have just tested our current Newsletter under the Netscape 7.0 browser and find that it does NOT display some of the graphics.
I have not tested this with any other browsers, so I cannot guarantee their ability to display our pages correctly.